Restore from Quarantine does not work
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Restore from Quarantine does not work

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Article ID: 409362

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Updated On:

Products

CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

Using the Enforce console to restore quarantined items for any CASB securlet fails to restore.

Performing the restore from CASB successfully restores the file.

Synchronizing the scanfilter (Application Detection) may fail.

DLP detection can still occur in this state.

Cause

The CASB Sysadmin user that activated the rest connector in CASB was deleted.

There is no indication from CASB which Sysadmin activated the connector.

Resolution

Deactivate and reactivate the rest connector from CASB Settings, Data Loss Prevention to recreate the api key for the API server.

 

Additional Information

ISFR-3758 requests that the API key should not be tied to the user that activated the connector.