Symantec VIP Service experiencing frequent unrecoverable drops to business continuity mode.
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Symantec VIP Service experiencing frequent unrecoverable drops to business continuity mode.

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Article ID: 409355

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Updated On:

Products

VIP Service

Issue/Introduction

Symantec VIP Enterprise Gateway Radius services may have problems recovering from "Automatic Business Continuity Mode". The service is not restored in a timely manner.

Cause

VIP Radius setup in "Automatic Business Continuity Mode" requires the local VIP Health Check Service to perform consecutive authentications against our VIP Cloud services before it turns off Business Continuity mode. The Health Check services performs these authentications utilizing a SASMonitor user registered in the VIP Manager account.

Resolution

Issues with the Health Check Service may prevent the Radius from detecting the Internet connection in a timely manner and turning off Business Continuity Mode. If this is a constant issue, then rebuilding the Health Check Service may help ensure the SASMonitor account is working correctly for test authentications.

Here are the instructions for rebuilding the VIP Health Check Service:

  1. Stop the Symantec VIP Enterprise Gateway service.
  2. Open an administrative command prompt.
  3. Navigate to <installPath>\VIP_Enterprise_Gateway\server\bin
  4. Type: vsauthstopserver.exe -servicename healthcheckservice   (error may be seen if service is already stopped)
  5. Type: vsauthremoveserver.exe -servicename healthcheckservice   (expected result: SUCCESS: healthcheckservice removed.)
  6. Navigate to <installPath>\Symantec\VIP_Enterprise_Gateway\conf
  7. Delete healthcheck.properties and healthCheckAlerts.log
  8. Start the Symantec VIP Enterprise Gateway service.
  9. Log into the VIP EG console and recreate the VIP Health Check service through the 'Health Check Settings'.