Unable to Sync Subscribed Content Library.
search cancel

Unable to Sync Subscribed Content Library.

book

Article ID: 409297

calendar_today

Updated On:

Products

VMware vCenter Server 8.0

Issue/Introduction

1) When you try to Sync content library which is subscribed from source vCenter.
2) Sync of content library takes lot of time than expected and sometimes sync library task hangs at particular percentage without any error message neither in UI nor in cls logs.
3) Both vCenter servers belongs to different subnet.

 

cls.log 

yyyy-mm-ddTHH:MM:SS | DEBUG    | null             | cls-background-executor-3 | TransferMetricsCollector       | Session cb672372d2c781b193f5f3bf5e33d06a, Item xxxxxxx.vmdk: rate=14.19 kB/s, bytesTransferred=855621954, totalSize=null, status=TRANSFERRING, type=DISK, source=https://pairentVcenter:443/cls/xxxxx/lib/a1f11383-25a3-466e-b309-ac9d2840e665/c32b05f3-f782-4b43-89a8-3d94a874a4b3/xxxxxxxx_25d40607-92c2-4437-904d-fae49ccf6bce.vmdk, target=ds:///vmfs/volumes/vsan:xxxxxxxxxxxxxxxx//contentlib-1671036c-c3e7-4f5e-9c81-f101ade7fe8c/11b7c351-0e34-4120-8148-cc701735e79a/xxxxxxx-disk_b087ac1c-58a7-4a74-baf9-90adef785097.vmdk?serverId=ccc02456-1a38-4f03-a84c-170de3b1ed95

yyyy-mm-ddTHH:MM:SS| DEBUG    | null             | cls-background-executor-4 | TransferMetricsCollector       | Session 3b8b3092734704059c10a22f5b67d576, Item xxxxxx_Template-1.vmdk: rate=12.55 kB/s, bytesTransferred=811878719, totalSize=null, status=TRANSFERRING, type=DISK, source=https://pairentVcenter:443/cls/xxxx/lib/a1f11383-25a3-466e-b309-ac9d2840e665/d8ff275e-da76-481f-ae6d-1b68d81b2b83/xxxx_Template-1_9a6c4914-bf37-46d9-b73a-b485bd4b2488.vmdk, target=ds:///vmfs/volumes/vsan:xxxxxxxxxxxxx//contentlib-1671036c-c3e7-4f5e-9c81-f101ade7fe8c/9fe132d6-bb29-4c2b-9c8c-5dae922e45a5/xxxxxxxx_Template-1_3efd3b5d-d3a6-4eb2-a14d-39d3e94b2355.vmdk?serverId=ccc02456-1a38-4f03-a84c-170de3b1ed95

 

Environment

vCenter 7.X
vCenter 8.X

Cause

This issue happens when there is very low bandwidth between Source vCenter and Subscribed vCenter

Resolution

Under such scenarios, the underlying issue lies in internal Network.

Therefore we recommend to involve your networking team for further assistance.