Symantec VIP Client getting a 5007 error on Android during initialization
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Article ID: 409257
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Updated On:
Products
VIP Service
Issue/Introduction
Unable to install and register Symantec VIP Mobile Application on Android device. Getting error: "5007"
Cause
The 5007 error means the mobile device is unable to connect to our VIP Cloud services to register the credential ID on our backend.
Resolution
General Recommendations:
Restart mobile device
Switch the mobile device internet connection. (i.e., if on Data carrier, switch to WiFi connection. If on WiFi, then try the Data connection)
You can also suggest they attempt to connect this first time in a completely different location such as on their home network.
Reset the permissions for the VIP App in the Android settings
Try turning off other apps before trying to generate/establish the VIP Credential (especially those related to security or mobile device management). The credential only needs access during initiation. After it is established, the mobile app doesn't need to maintain internet access with our cloud services and these apps can be re-enabled.
In this instance, it was determined that Teams would cause intermittent internet/network issue mobile device. Resolving this issue resolved the VIP registration problem.