We have CDM MCS profiles deployed via groups with alarm policies enabled and have the requirement to exclude alarms for a specific robot.
We have configured a device profile with the QoS disabled in an attempt to stop the alarms, but they are still being generated.
Environment
Any UIM version
Cause
Disabling the QoS will not stop the alarms. This behavior/functionality is needed for customers who do not need QoS but are only interested in generating alarms.
Resolution
To prevent an alarm from being generated, the solution is to configure an Alarm policy that overrides the Group policy with an alarm 'condition' that is never met.