Provisioning Manager closes when attempting to adjust the Identity Manager ETACALLBACK URLs
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Provisioning Manager closes when attempting to adjust the Identity Manager ETACALLBACK URLs

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Article ID: 409204

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Updated On:

Products

CA Identity Suite

Issue/Introduction

Provisioning Manager closes when attempting to adjust the Identity Manager ETA Callback URLs under System > Identity Manager Setup. 

There is no error, the application just closes.  

Cause

The issue is a corruption in the Provisioning Directories data for those callback URLs. 

Resolution


To resolve this:

1. Stop all Provisioning Servers

2. Log into your Prov Store using JXplorer or your LDAP browser of choice. 

Port:  20394
The user DN is typically:  eTDSAContainerName=DSAs,eTNamespaceName=CommonObjects,dc=etadb 

3. Once connected navigate through etadb > im > CommonObjects > Configuration and highlight BLS Connectivity Configuration

4. Locate the eTConfigPayload attribute; double click on the Value you should see a URL list showing the defined ETACallback URLs.  Copy the value out into a notepad for backup purposes. 

5. Highlight then Right Click on eTConfigPayload, and choose 'Delete Value' 


6. Start Provisioning Server back up.

7. Reopen Provisioning Manager, navigate to System > Identity Manager Setup, and add the Identity Manager servers back as needed using the list backed up in Step 4 as reference.