In Identity Manager can you remove group from Account template and using weak synchronization remove it from user account?
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In Identity Manager can you remove group from Account template and using weak synchronization remove it from user account?

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Article ID: 408800

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Updated On:

Products

CA Identity Manager CA Identity Portal CA Identity Suite

Issue/Introduction

You would like to be able to remove groups from Account templates and using weak synchronization remove them from User accunts on the endpoint.

Environment

Identity Manager 14.X

Cause

Weak synchonization groups are only adding information to the user account and only on removal of Account template the information assiged by it are removed - if SyncRemoveValues  is enabled.

Resolution

Currently such operation is not possible using just weak synchronization.

By it's nature it will only add information to User account.

IF you are interested in such functionality please consider creating enhancement request.

Additional Information

Check article about Synchronization types.