CA Identity Manager Azure connector cannot view the available service plans
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CA Identity Manager Azure connector cannot view the available service plans

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Article ID: 408785

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Updated On:

Products

CA Identity Suite

Issue/Introduction

From IM 14.5, after changing from the Office 365 connector to the Azure connector, it assigns only individual service plans. 

Environment

IDM 14.5.1 CHF1

Cause

When exploring the Endpoint, some of the available service plans are missing.

The Azure connector was selective in displaying the Service Plans. Only the "User" type was considered

 

Resolution

This is a problem, because the connector only lets assign individual Service Plans, and not the SKU as a whole. 

The Engineering team has provided an HF to assign the SKU as a whole to users with the Azure connector.

Now the code is updated to serve all types. 

Please raise a support ticket for the HF

 

Additional Information

Reference Defect #DE645032