Unable to register VCF Operations in Connected Mode getting Error: You do not have any tenant to register the VCF Operations instance. Please check with your administrator or contact support
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Unable to register VCF Operations in Connected Mode getting Error: You do not have any tenant to register the VCF Operations instance. Please check with your administrator or contact support

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Article ID: 408780

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Updated On:

Products

VCF Operations

Issue/Introduction

You have deployed VCF Operations 9.0 but when you click on 'Start registration' button The VCF Business Services console opens in a new tab with Error: You do not have any tenant to register the VCF Operations instance. Please check with your administrator or contact support.


Environment

VCF Operations 9.0

Cause

Insufficient roles of the user on Broadcom Support portal.

Resolution

As stated in the 'Before you begin Section' of the Register VCF Operations in Connected Mode documentation:

  • Verify that you have either a user administrator or a product administrator role in your support site to access the VCF Business Services console. Alternatively, a user administrator must give you tenant access.

A example screenshot of the User administrator role approved for respective Site Id is shown below:

    Additional Information

    Another possible reason for registration failures is a Proxy or firewall is blocking required URLs.