Error banner on Central Manager reports show no data
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Error banner on Central Manager reports show no data

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Article ID: 408700

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Updated On:

Products

Security Analytics

Issue/Introduction

Invalid permissions and an "Error:" were showing on CMC.  

Environment

8.3.1

Cause

This was due to a race condition in the code when users are added to a remote group.

Resolution

  1. Login to the CMC and Select Settings -> Central Management. 
  2. Select the Remote Group tab. 
  3. Select the pencil next to any group to open the edit dialogue. 
  4. Then select Save. 

This will cause the CMC to synchronize the remote groups between the CMC and all sensors. After 10 minutes, the Error: and Invalid Permissions issues will be resolved.  The fix is immediate, but it takes 10 minutes for the internal cache to refresh for a new view of the previously seen pages.