VIP access to Identity Manager cluster showing "can't reach this page" and "took too long to respond"
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VIP access to Identity Manager cluster showing "can't reach this page" and "took too long to respond"

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Article ID: 408657

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

After deploying a new Lifecycle Manager from SDDC manager NSX settings can change.

This causes VIP access to Identity Manager cluster showing "can't reach this page" and "took too long to respond"

Environment

Identity Manager 3.3.7

SDDC manager 4.x

NSX-T 4.x

 Lifecycle Manager 8.x

Cause

Post deployment of  Lifecycle Manager  from SDDC manager will remap the Tier-0 to Tier-1 link.

This usually means the Tier-1 is not advertising the Load Balancer VIP's subnet to the Tier-0.

Resolution

Steps to change the linked Tier-0:

  1. Navigate to Tier-1 Gateways:

    • Log in to the NSX Manager UI.
    • Go to Networking > Tier-1 Gateways.
  2. Select the Tier-1 to Modify:

    • Click on the Tier-1 Gateway that hosts your IDM VIP.
  3. Edit the Tier-1 Gateway:

    • Click the "Edit" button (or the three dots next to the T1 and select "Edit").
  4. Change Linked Tier-0:

    • In the "Linked Tier-0 Gateway" dropdown menu, select the new Tier-0 Gateway you wish to link to.
    • Review all other settings to ensure they are correct for the new link.
  5. Save Changes:

    • Click "Save".
  6. Re-verify Route Advertisement:

    • Check Route Advertisement:

      • With the Tier-1 selected, click on "Route Advertisement" (it's a sub-menu/tab).
      • Crucially, ensure the following options are enabled:
        • "All Connected Segments & Service Router Ports"
        • "All LB VIPs"
      • Click "Save" if you've made any changes.