Incident number is not reflected in the UIM console custom field, when custom endpoint is used for the service now integration
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Incident number is not reflected in the UIM console custom field, when custom endpoint is used for the service now integration

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Article ID: 408278

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

In some rare UIM <-> service now integration scenarios, when the service now endpoint is strongly customized and staging tables are in use, the Incident number might not be properly populated in the UIM alarm console (custom field), even if the configuration on UIM seems to be correct 

Environment

DX UIM 20.4.x, 23.4.x

SDGTW proboe, versions up to 2.37

Cause

When the custom endpoint is used, the service now might return the incident number in the wrong parameter/attribute than SDGTW probe expects.

 

Resolution

This will be fixed in the next versions of the SDGTW probe ( after 2.37)