Date type field gets cleared after clicking on Checkout
search cancel

Date type field gets cleared after clicking on Checkout

book

Article ID: 408207

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Catalog CA Service Desk Manager

Issue/Introduction

A date type field in Service Point is clearing the value after clicking Checkout.

This issue occurs only in Service Point. In Service Catalog, the same ticket loads the data.

The issue is specific to date type fields. It does not occur with other field types.

Environment

Service Point 17.4 RU 4 and previous versions.

Service Catalog 17.4 RU 4 and previous versions.

Cause

Issue with Service Point.

Resolution

This problem will be fixed in the upcoming Rollup 17.4 RU 5. (ETA end of October 2025/early November 2025, subject to change)

No workaround is available yet.