Status Transition Field lock does not work for html_description
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Status Transition Field lock does not work for html_description

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Article ID: 408200

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

The Service Desk install has been configured so that when the ticket status is a certain value, certain fields will lock and be inaccessible for end users to update

Finding that for html_description fields, the field is editable if the field was included to be locked for selected statuses.  If the ticket is saved with that status and description update, the web UI will present with an error

Environment

Release:  17.4 RU2 - RU4

Cause

This is a known problem with the web UI for html_description

Resolution

This functionality has been addressed in 17.4 RU5.  See entry 36477139 in the 17.4 RU5 release notes

Additional Information

A common mistake with this scenario is to add only the "description" field to the Status Transition settings.  You must add "html_description" field.  The "description" field can be omitted.