LCMVIDM70000 error while importing VMware Identity Manager 3.3.7 in VMware Aria Suite Lifecycle
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LCMVIDM70000 error while importing VMware Identity Manager 3.3.7 in VMware Aria Suite Lifecycle

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Article ID: 408172

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • When attempting to import VMware Identity Manager 3.3.7 into VMware Aria Suite Lifecycle, the request fails with the below error code and message :
    Error Code: LCMVIDM70000
    Invalid vIDM credentials provided / host not reachable. Please retry after providing a valid vIDM host and credentials.
    Failed to get admin token: Invalid credentials or Password locked.

Environment

Aria Suite Lifecyle 8.x

VMware Identity Manager 3.3.x

 

Cause

This issue occurs when an incorrect admin (443) password is provided during the import of VMware Identity Manager in VMware Aria Suite Lifecycle.  

Resolution

To resolve this issue, perform the following steps:

1. Log in to VMware Identity Manager using the username 'admin' and domain as 'System Domain' to validate the credentials.   

2. Add the admin password to the locker in VMware Aria Suite Lifecycle by following Manage passwords for VMware Aria Suite Lifecycle products .

3. Retry the failed VMware Identity Manager import request in VMware Aria Suite Lifecycle and provide the newly added password.