Intermittent sync errors seen in NetOps Portal
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Intermittent sync errors seen in NetOps Portal

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Article ID: 408147

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Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

Looking at the logs entry for different data sources, there are intermittent sync errors.

The sync recovers the next cycle.

In the <installDir>/PerformanceCenter/DM/logs/DMService.log* gerrors such at the follwong are seen:

 

Environment

Performance Management, all supported versions

Cause

INFO   | jvm 1    | YYYY/MM/DD HH:MM:SS | Data source DS(#) Data Aggregator@<hostname> encountered an error while processing a sync request. The problem may be in either the data source or CAPC.  The following stack trace may indicate where the problem lies.  You may also want to check the logs for the data source to determine if it is the cause of the problem.
INFO   | jvm 1    | YYYY/MM/DD HH:MM:SS | java.util.ConcurrentModificationException: null

Resolution

Restart the NetOps Portal services to stop this from repeating, at least for a time.