Issue with User Mode Client Assignment after Upgrading to 14.3 RU9
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Issue with User Mode Client Assignment after Upgrading to 14.3 RU9

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Article ID: 408001

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading Symantec Endpoint Protection (SEP) and Symantec Endpoint Protection Manager (SEPM) to version 14.3 RU9+, some administrators may experience issues with User Mode client assignment.

Specifically, when administrators move User Mode clients from Active Directory (AD) groups to SEPM-managed groups for policy changes, the clients do not remain in the SEPM-managed groups for policy changes. Instead, they revert back to the original AD group, preventing consistent policy enforcement.

Environment

14.3 RU9 +

Cause

The root cause of the issue lies in how the SEPM processes client copied from the Organizational Units (OUs).
When a client is transferred between an AD group and SEPM created group, SEPM incorrectly re-registers the client in the original AD group. This results in a mismatch, where the intended SEPM-managed assignment is lost and the client defaults back to the AD group.

Resolution

To fix this issue, upgrade SEP clients to version 14.4 once available.
This release will address the Use Mode assignment problem and ensure that the clients remain in the correct SEPM-managed groups.