Experiencing lock timeouts with users logging into the platform and database issues
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Experiencing lock timeouts with users logging into the platform and database issues

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Article ID: 407932

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Users that authenticate against Active Directory are unable to login to Aria Config

An error like the following is seen in the /var/log/raas/raas

Aug 19 13:00:00 yourhostname raas[2599401]: pals.core.AcquireFailure: Lock acquire failed for "raas.user:a_valid_user_name". Failed due to timeout.

 

Environment

Aria Config 8.14.1+

Cause

This is likely caused due to poorly perforning DNS issues in the environment causing slow authentication.

Resolution

Contact your network or DNS administrator to confirm that UDP connections are set vs. TCP connections. This may greatly affect DNS performance throughout the network.