SD Agent do not run due to DuplicateTokenEX error
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SD Agent do not run due to DuplicateTokenEX error

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Article ID: 407870

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

The TRC_CF_CAF_CMD_0.log showd the error DuplicateTokenEx: : (5) Access is denied.

...
|CAF_CMD   |cfOSServices    |cfOSServices        |000000
|ERROR  | CCFOSUserToken::Init: DuplicateTokenEx: : (5) Access is denied.
...

Environment

Client Automation - All versions

Cause

This error is due to Client Automation services set the 'Logon as' to an user different from Local System Account.

Resolution

Kill through the task manager all Client Automation processes already started, then go 
to windows services and check if the Client Automation services are set to start as 
Local System Account. Also, open the Command Prompt selecting the "Run as Administrator" 
and verify.