Fails to install the Telegraf agent on a Windows VM with the Error: "Failed to Connect to vCenter", in Aria Operations
book
Article ID: 407419
calendar_today
Updated On:
Feedback
Subscribe
Products
VMware Aria Suite
Show More
Show Less
Issue/Introduction
Attempting to install the Telegraf agent on Windows VM through Aria Operations fails with the error message: "Failed to Connect to vCenter"
Cause
Due to port 443 being closed, vCenter is unable to establish communication with the Cloud Proxy and Aria Operations nodes.
Resolution
Validate if vCenter communicates on Port 443 with Cloud Proxy and Aria Operation nodes by running below commands from vCenter SSH: curl -k -v telnet://<Cloud Proxy FQDN>:443
curl -k -v telnet://<Aria Operations Node FQDN>:443
If connection fails, work with your network team to open Port 443. Ensure bidirectional communication on port 443 between vCenter, Cloud Proxy and Aria Operations Nodes.
Feedback
thumb_up
Yes
thumb_down
No