RA Agent stops trying to download the solution
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RA Agent stops trying to download the solution

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Article ID: 407181

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

We upgraded an RA Agent, but since the upgrade, we cannot start the agent. The shutdown of the agent is always initiated and we don't understand why.

The RA log shows:

20250813/131058.633 - U02013304 Download of component '<RA_SOLUTION>' has been started.
20250813/131155.836 - U02000041 Shutdown Agent '<AGENT_NAME>'.
20250813/131157.476 - U02000010 Connection to Server '<ip address CP>' terminated.
20250813/131157.493 - U02000383 Web Socket connection closed with status code '1006 (Disconnected)'.

 

Cause

This is caused by a timeout of 60 seconds while downloading the RA Solution to the Agent.

This could be caused by setting the trace to tcp/ip=9, which slows down the transfer.

Resolution

  • Make sure the network is fast enough
  • Set tcp/ip=0 in the Agent's ini-file during the first startup