Users Are Unable To Login When Restricted to Kerberos Authentication
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Users Are Unable To Login When Restricted to Kerberos Authentication

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Article ID: 407156

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Updated On:

Products

Carbon Black App Control (formerly Cb Protection)

Issue/Introduction

When restricting authentication to Kerberos (disabling NTLM), authorized users are no longer able to login to the Carbon Black App Control console

Environment

  • App Control Server: 8.11.0 and lower

Cause

Issue with Kerberos handling (CRE-20286)

Resolution

Upgrade to App Control server version 8.11.2 when released.

Additional Information

Workaround (revert after 8.11.2 upgrade).

  1. Navigate to https://<AppControlServerName>/shepherd_config.php
    • Select the Property: AllowADScript
    • Change the Value to true.
  2. Restart the App Control Server & Reporter services.
  3. Verify the AD accounts are able to log in correctly.