Recovery Plan fails to complete after configuring the test networks
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Recovery Plan fails to complete after configuring the test networks

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Article ID: 406921

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Symptoms:

The recovery process was stuck at 70% with no errors reported. It progressed successfully until the 'Configure Network' step.

  • The following log entries are observed in the vmware-dr.log file on the Site Recovery Manager server:


--> (dr.fault.NfcConnectFault) {
-->    faultCause = (vmodl.MethodFault) null,
-->    faultMessage = <unset>,
-->    host = "example.com",
-->    details = "Failed to connect to server example.com:902"
-->    msg = ""

Environment

Live Site Recovery 9.x

Cause

NFC traffic on Port 902 was not allowed between DR site SRM (VMware Live Recovery) and the ESXi hosts at the recovery site.

Resolution

  • Port 902 must be open and accessible between the DR site SRM (VMware Live Recovery) and the ESXi hosts at the recovery site.
  • This enables traffic from the Site Recovery Manager server on the recovery site to the ESXi hosts during recovery or testing operations, including scenarios involving IP customization, callout commands on recovered VMs, or the use of Raw Device Mapping (RDM). Additionally, port 902 facilitates all NFC traffic related to the updating or patching of VMX files for virtual machines replicated using vSphere Replication

 

Refer to the document for port requirement Port requirements for SRM (VMware Live Recovery)