Broadcom Download Portal not letting me agree to the terms and conditions
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Broadcom Download Portal not letting me agree to the terms and conditions

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Article ID: 406905

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Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

When attempting to download an entitled product from the support.broadcom.com portal under My Downloads for an entitled product, hovering over the empty I agree check box displays a red blocked graphic.

Environment

VMware ESX 9.x
VMware ESXi 8.x
VMware ESXi 7.x
VMware by Broadcom VCF Products

Cause

This is caused by not clicking the "Terms and Conditions" URL.

Resolution

Click the "Terms and Conditions" URL before clicking the "I agree to the Terms and Conditions" radio button.

1. The mouse will hover over, with a red block icon, indicating the checkbox cannot be clicked.



2. A new tab will open when clicking the Terms and Conditions Link.


3. Return to the tab with the entitled downloads and the checkbox will not be clickable.