Broadcom Download Portal not letting me agree to the terms and conditions
search cancel

Broadcom Download Portal not letting me agree to the terms and conditions

book

Article ID: 406905

calendar_today

Updated On:

Products

VMware vSphere ESXi VCF Operations VCF Operations/Automation (formerly VMware Aria Suite) VMware Aria Operations (formerly vRealize Operations) 8.x

Issue/Introduction

When attempting to download an entitled product from the support.broadcom.com portal under My Downloads for an entitled product, hovering over the empty I agree to the Terms and Conditions check box displays a red blocked graphic as shown below:

 

Environment

VMware ESX 9.x
VMware ESXi 8.x
VMware ESXi 7.x
VMware by Broadcom VCF Products

Cause

This is caused by not clicking the "Terms and Conditions" URL.

Resolution

1. Click the "Terms and Conditions" hyperlink before checking the "I agree to the Terms and Conditions" checkbox.



2. A new tab will open for you to read the Terms and Conditions.

3. Return to the tab with the entitled downloads, and the checkbox will be clickable.

4. Proceed with downloading the resources you need.