Message Audit Log search results show Delivery Status as "In Queue" for messages that were not received
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Message Audit Log search results show Delivery Status as "In Queue" for messages that were not received

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Article ID: 406887

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Updated On:

Products

Messaging Gateway

Issue/Introduction

You have performed a Message Audit Log search to investigate messages that have not been delivered. The Message Audit Log search results show "In Queue" but the messages cannot be found.

Cause

"In Queue" is a default status for messages after a network connection is made. However, in some circumstances if the message does not proceed past the SMTP handshake or if the message is deleted during processing, the default status may not update and may show "In Queue" for the messages.

The issue is related to the following article:

Message Audit Logs shows some fields as "Processing Status"

Resolution

This issue is cosmetic and there are other indicators of whether or not the message was received, discarded or is actually in a queue, such as the Status > Message Queues view or the Message Audit Logs.

This issue being investigated. This article will be updated if more information is available.