Unable to log in to vCenter UI using a domain account (a message is displayed - "no healthy upstream"), but can log in successfully using administrator@vsphere.local account
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Unable to log in to vCenter UI using a domain account (a message is displayed - "no healthy upstream"), but can log in successfully using [email protected] account

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Article ID: 406858

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Updated On:

Products

VMware vCenter Server

Issue/Introduction

The vCenter UI can not be logged into using a domain account.

While the vCenter UI can be logged into using the [email protected] - it is observed that all Hosts and VMs are in either a "not responding" or a "disconnected" state.

An nslookup or ping run on the vCenter CLI against a Host or VM fqdn results in a name resolution failure.

Environment

vCenter Server 7.x

Cause

Incorrect DNS server IP addresses configured on the vCenter.

Resolution

Configure the correct DNS server IP addresses on the vCenter using this article - https://knowledge.broadcom.com/external/article/375247

Once the correct DNS server IP address are configured on the vCenter, Host and VM name resolution from the vCenter is expected to succeed, the Hosts and VMs are expected to no longer display as "not responding" or "disconnected" in the vCenter UI - and it is expected to be possible to log into the vCenter UI using a domain account.