Symantec VIP issue with VIP access prompt not appearing for all users
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Symantec VIP issue with VIP access prompt not appearing for all users

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Article ID: 406854

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Updated On:

Products

VIP Service

Issue/Introduction

Some users are not being challenged on authentications to input their VIP security code or accept a PUSH notification. The user is therefore unable to authenticate.

Environment

VIP Enterprise Gateway Radius authentications with "Access-Challenge" enabled

Cause

Checking the VIP Manager Transaction Report shows error: "User not found"

User does qualify for the local User Store filter, but is still not present within the VIP Manager "Users" tab.

Resolution

Steps for troubleshooting:

  1. Verify the user does qualify for one of the local User Stores on the VIP Enterprise Gateway -- The user can be tested in the User Store Connection test when editing the "Connections"
  2. Check if user already exists in the VIP Manager "Users" tab and UserID matches exactly what the VIP Radius is sending
  3. If user does not exist in VIP Manager, then they need to be added first using one of the three following methods:
    1. LDAP Synchronization - This option must have the "Add Users" box selected (By default LDAP Synchronization only has Update and Delete selected)
    2. Users will need to logon to the MyVIP or VIP Self Service Portal first to create their account in VIP Manager
    3. Users can be manually added by a VIP Administrator within VIP Manager

Additional Information

Help configuring the VIP User Store Filter can be found here:  https://knowledge.broadcom.com/external/article?articleId=163791