Velo Cloud SD-WAN Support Engagement
search cancel

Velo Cloud SD-WAN Support Engagement

book

Article ID: 406600

calendar_today

Updated On:

Products

VMware VeloCloud SD-WAN VMware VeloCloud SD-Access VMware VeloCloud SD-WAN with Premier Support VMware VeloCloud SD-WAN Edge Enhanced Firewall Service VMware VeloCloud SD-WAN Edge Appliance

Issue/Introduction

The process to engage the Velo Cloud SD-WAN Team is outlined below:

1. Open an email case via sending a message to [email protected]

2. Follow Instructions based on logging in to the Support Portal via this link https://www.arista.com/en/community/support-portal.

3. To assist us with your case, please review the following links for details on the recommended minimum data set when opening a case for VeloCloud products:

 

 

Environment

VeloCloud SD-WAN 6.4

VeloCloud Gateway (VCG)

VeloCloud Edge (VCE)

VeloCloud Orchestrator (VCO)

Cause

Velo Cloud Customer's need to engage directly with the Arista team.

Resolution

Technical support line contact details are available at https://www.arista.com/en/support/customer-support/velocloud

Additional Information

Please review official documentation here : https://knowledge.broadcom.com/external/article/327171/vmware-velocloud-sdwan-support.html