Restoration Issue: Network Not Detected – vCenter file-based backup restore failed at 80%.
search cancel

Restoration Issue: Network Not Detected – vCenter file-based backup restore failed at 80%.

book

Article ID: 406559

calendar_today

Updated On:

Products

VMware vCenter Server

Issue/Introduction

The below error message is seen during the Stage 1 of the vCenter restore.

  • A problem occurred during RPM installation: Error setting network - During around 80% Stage 1 of vCenter deploy or upgrade or restore.

 

  • The management network for the desired VLAN is not visible, preventing you from selecting it and proceeding with the restore.

 

Environment

7.0 U3t

Cause

If you are deploying the vCenter Server appliance directly on an ESXi host, non-ephemeral distributed virtual port groups are not supported and are not shown. After the upgrade, you can manually connect the appliance to the original non-ephemeral distributed virtual port group. This is not a limitation when deploying the appliance through a vCenter Server, and you can deploy to ephemeral or non-ephemeral distributed virtual port groups.

https://techdocs.broadcom.com/us/en/vmware-cis/vsphere/vsphere/8-0/vcenter-server-upgrade-8-0/upgrading-and-updating-the-vcenter-server-appliance.html

Resolution

To proceed with the restoration, please follow the steps below:

  1. Before deploying a new vCenter 7.0, a new port group must be prepared on the existing vDS or vSS.

    a. By default, the new port group uses "Static binding" for port binding, but the upgrade requires it to be set to "Ephemeral" mode.



  2. Set the port binding of the newly created port group to "Ephemeral" and re-run the restore operation.

 

Note: If any snapshots are present, they must be removed before starting the restoration process.