Host issue with purple screen text
search cancel

Host issue with purple screen text

book

Article ID: 406537

calendar_today

Updated On:

Products

VMware vSphere ESXi

Issue/Introduction

ESXi host experiences purple screen fault with reference to lsomcommon

 

 

Environment

ESXi 8.0.2

Cause

While this could not be determined as a hardware fault, software has been ruled out as the issue.

Resolution

  • Analyze purple screen and take a screenshot
  • Contact Broadcom support and contact hardware vendor
  • After the fault, allow enough time for the coredump  to be saved to persistent storage before rebooting. See additional information below. 

Additional Information