Attempting to sign in to download solutions from the VCF Solutions Catalog returns a '403 No Access' error message
search cancel

Attempting to sign in to download solutions from the VCF Solutions Catalog returns a '403 No Access' error message

book

Article ID: 406498

calendar_today

Updated On:

Products

VCF Operations

Issue/Introduction

Attempting to sign in to the VCF Solutions Catalog with your Broadcom support account to download solutions returns the following error message

"403 No Access"

"You don't have access to application. Please check your permissions"

Environment

VCF Solutions Catalog

Cause

This issue occurs due to the Organization admin not adding users to the Cloud Services Console

Resolution

If you know your organization admin please have them follow the instructions below

  1. Open a browser window and go to https://console.cloud.vmware.com/.
  2. Enter your account email and click Next.
  3. Type your password then click Sign In.
  4. On the Cloud Services Console toolbar, click the VMware Cloud Services icon and select Identity & Access Management > Active Users.
  5. Click Add Users.
  6. On the Add New Users page, enter the following information:
  • In the Users text box, enter the email address of the user you want to add to your Organization. You can add more than one user at a time by separating email addresses by comma or entering each email address on a separate line.
  • In the Assign Organization Roles section, assign the role the user will have in the Organization. The Organization Owner role has full administrative access. If you select the Organization Member role for the new user, consider adding additional access by selecting one or more roles in the Additional Roles section.
  • To assign the user service roles in the Organization, click Add service access and use the drop-down menus to make a selection.
  • Click Add service access again, to give the user access to another service.
  • Click Add to send an invitation to the user

If you do not know your organization admin please open a support request with Broadcom support for assistance in getting access to the VCF Solutions Catalog. See Creating and managing Broadcom support cases