Disk fills on Control Center host when using stand alone Quarantine
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Disk fills on Control Center host when using stand alone Quarantine

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Article ID: 406420

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Email messages cannot be delivered to the standalone quarantine.  due to the following SMTP responses from the quarantine server:

451 4.4.1 [internal]connection was not attempted: domain is marked down (too many connection failures)
421 4.4.0 [internal]failed to connect: no mail servers for this domain could be reached at this time

Quarantined messages can be released but investigation of the system shows that the disk on the control center server is filled and normal means of freeing disk space do not release enough space to deliver new email messages to the quarantine.

activemq.log

2025-07-23 04:16:34,054 | WARN  | Usage(default:store:queue://bcc_bmi_mal_event_queue:store) percentUsage=100%, usage=5812196444, limit=5812186080, percentUsageMinDelta=1%;Parent:Usage(default:store) percentUsage=100%, usage=5812196444, limit=5812186080, percentUsageMinDelta=1%: Persistent store is Full, 100% of 5812186080. Stopping producer (ID:quarantine.domain.test-49179-1753194964633-1563:1:1:1) to prevent flooding queue://bcc_bmi_mal_event_queue. See http://activemq.apache.org/producer-flow-control.html for more info (blocking for: 16s) | org.apache.activemq.broker.region.Queue | ActiveMQ Transport: ssl:///10.20.30.40:42606

Cause

The amqp message protocol logs for communication between the Control Center and Quarantine host have filled the root filesystem on the Control Center. This causes a number of issues including failures in accepting messages for quarantine.

Resolution

This issue has been addressed in Messaging Gateway 10.9.2.