"HTTP Status 500 description The server encountered an internal error () that prevented it from fulfilling this request" error appears when clicking on Support Automation Live Chat.
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"HTTP Status 500 description The server encountered an internal error () that prevented it from fulfilling this request" error appears when clicking on Support Automation Live Chat.

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Article ID: 40641

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Problem

When clicking on "Live Chat" link from Customer and Employee views, the following error appears:

HTTP Status 500

Description

The server encountered an internal error () that prevented it from fulfilling this request

The URL generated by CA Service Desk Manager (CA SDM) looks similar to:

http://ServerName:8070/SupportAutomation/jsp/assistanceSession/forceLogin.jsp?BOPSID=620191902&queueID=&roleID=10004&routeID=406452&lID=130&webChatClient=true

However, it should include the queueID as follows:

http://ServerName:8070/SupportAutomation/jsp/assistanceSession/forceLogin.jsp?BOPSID=268414371&queueID=1&roleID=10004&routeID=406452&lID=130&webChatClient=true

Environment:  

CA Service Desk Manager 14.1

Multi-tenancy enabled

Cause

The default SA queue is set to a tenant which was different from the contact's tenant who is clicking on the Live Chat link. A queue for the tenant being used must be configured.

Resolution

1. Log into CA Service Desk Manager as an Administrator (i.e. ServiceDesk)

2. Navigate to Administration -> Support Automation -> Queues -> Queues Listh9  7

3. Create New Queue and select the contact's tenant being used and queue hours

4. Ensure the Status is set to Active and configure the Issue Category and Incident/Request Area if necessary.

Additional Information

Manage Queue for Live Assistance: https://docops.ca.com/ca-service-management/14-1/en/using/support-automation/how-to-set-up-live-assistance-for-analysts#HowtoSetUpLiveAssistanceforAnalysts-ManageQueuesfortheLiveAssistanceEnvironment

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component: