Users are unable to login to Rally when using SSO and receive HTTP 500 ERROR AND/OR "This page isn't working right now." error
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Article ID: 406356
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Updated On:
Products
Rally SaaS
Issue/Introduction
Users are unable to login to Rally via SSO and receive one of the following HTTP 500 Errors:
500 error when using the AuthHub SSO URL to login. ex: https://access.broadcom.com/default/saml/......
OR
Cause
SAML Assertion Error or Caching issue
Resolution
Please try the following troubleshooting steps:
Clear browser cache for all time.
Check the SAML information being sent to Rally for the UserID. Sometimes the SAML UserID doesn't match the Rally login Userid. This causes an error and prevents a user profile from being created in Authhub.
If the above steps don't resolve the issue, please open a support case and provide the Rally username(s) affected and the troubleshooting steps you have performed.