Aria Operations for logs Account disconnected from Password Management SDDC Manager
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Aria Operations for logs Account disconnected from Password Management SDDC Manager

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Article ID: 406337

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

Admin account for Aria Operations for Logs shows as disconnected in SDDC manager.

Environment

Aria Operations for Logs

Cause

Aria Operations for Logs admin account does not match what is saved for the account in SDDC Manager.

Resolution

Reset the Aria Operations for Logs admin password to match the save password in SDDC manager:

  1. SSH to any node in the Aria Operations for Logs as root
  2. Run the following command to observe whether the admin account is locked:

    /usr/lib/loginsight/application/sbin/li-reset-admin-passwd.sh --checkAdminStatus

  3. If the returned value shows that the admin account is locked, unlock it with the following command:

    /usr/lib/loginsight/application/sbin/li-reset-admin-passwd.sh --unlockAdmin


  4. Run the command from step 3 again to ensure the status is showing unlocked:

    /usr/lib/loginsight/application/sbin/li-reset-admin-passwd.sh --checkAdminStatus


Note:
In some cases is it recommended to restart Aria for logs service with the following command:

service loginsight restart 

 

Additional Information