Add Password with the download token from VCF Operations Fleet Management fails with connectivity error due to firewall or proxy web filtering
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Add Password with the download token from VCF Operations Fleet Management fails with connectivity error due to firewall or proxy web filtering

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Article ID: 406243

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Updated On:

Products

VMware Cloud Foundation VCF Operations

Issue/Introduction

  • Adding New Password with the Download token fails while following the steps outlined in Connect to an Online Depot for VCF Operations fleet management
  • The failure is observed after adding the Token details in Add Password screen mentioned below - VCF Operations UI -> Fleet Management -> VCF Management -> Depot Configuration -> Add Password



 

Cause

This issue is observed when the Fleet Management appliance IP Address is not allowed for communication to "dl.broadcom.com" through any Firewall or Web Filtering Proxy.

Resolution

  • Check the IP Address of the Fleet Management Appliance deployed as part of VCF 9.0 deployment.
  • Add the IP Address in Firewall/Proxy Web Filter to allow the communication to "dl.broadcom.com"