The failure is observed after adding the Token details in Add Password screen mentioned below - VCF Operations UI -> Fleet Management -> VCF Management -> Depot Configuration -> Add Password
Cause
This issue is observed when the Fleet Management appliance IP Address is not allowed for communication to "dl.broadcom.com" through any Firewall or Web Filtering Proxy.
Resolution
Check the IP Address of the Fleet Management Appliance deployed as part of VCF 9.0 deployment.
Add the IP Address in Firewall/Proxy Web Filter to allow the communication to "dl.broadcom.com"