Active Directory users unable to login and see an error of bad password account not found
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Active Directory users unable to login and see an error of bad password account not found

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Article ID: 406099

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • Users that have integrated their environment with Active Directory are unable to login and see an error that their password is incorrect. 
  • Able to confirm that their Active Directory password is correct
  • Some users are able to login successfully

Cause

Only the root level users are being synchronized from Active Directory

Resolution

  1. Under the configuration settings for the Active Directory sync, select the option to synchronize nested groups and users.
  2. Re-run the synchronization
  3. Wait for the sync to complete (10 - 15 minutes) 
  4. Re-test the user login

If this does not work, then please contact support for further troubleshooting