Incorrect Password on the TPX Lock Panel when MFA profile is active and MFABYPASS security resource is enabled
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Incorrect Password on the TPX Lock Panel when MFA profile is active and MFABYPASS security resource is enabled

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Article ID: 406065

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Updated On:

Products

TPX - Session Management

Issue/Introduction

Users are experiencing an issue with TPX where password worked on the initial login screen but failed on the lock screen after a timeout.

The password entry issue was resolved by entering the password in all CAPS on the lock screen.

Environment

TPX 5.4

MFA

Cause

TPX performs the LOCK / UNLOCK function incorrectly for users when their MFA profile is active and the MFABYPASS security resource is enabled.

The lowercase passwords entered in the LOCK / UNLOCK panel (TXX1023) are not converted to uppercase even though the SMRT (System Options Table) -
Allow Lower Case Pswds field is set to 'N'.

Resolution

Download and apply PTF LU17641