Content Encryption provider cannot send notifications
search cancel

Content Encryption provider cannot send notifications

book

Article ID: 405929

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

When an email is relayed through Messaging Gateway to Content Encryption via the SMG Content Encryption feature, the email is delivered to Content Encryption but the notification sent by the Content Encryption provider is rejected and bounces with a message similar to the following:

453-you are trying to use me [server-4.tower-904.example
453-.com] as a relay, but I have not been configured to let 
453-you [10.1.1.1, messagelabs.example.com] do this. 
453-Please visit https://knowledge.broadcom.com/external/art 
453-icle?legacyId=TECH246726 for more details about this 
453-error message and instructions to resolve this issue. 
453 (#4.7.1) (in reply to RCPT TO command))

Cause

This issue was caused by an error in the relay permissions in Broadcom ESS Cloud

Resolution

This issue has been addressed following a change to the relay configuration for the ESS Cloud email platform.