Genesys SIP connection failure when the Symantec DLP agent is uninstalled
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Genesys SIP connection failure when the Symantec DLP agent is uninstalled

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Article ID: 405767

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Updated On:

Products

Data Loss Prevention Data Loss Prevention Endpoint Prevent Data Loss Prevention Endpoint Discover Data Loss Prevention Core Package

Issue/Introduction

Genesys SIP (Session Initiation Protocol) connection fails if the DLP agent is uninstalled from the desktop. The connection works correctly if the DLP agent is installed (active or shut down via console command). 

Environment

DLP 16.X

DLP 25.X

Cause

Genesys requires C++ Visual Studio. When the DLP agent is uninstalled, it also removes the necessary C++ Visual Studio components, leading to SIP connection failures.

Resolution

Please note that this is not a DLP issue but rather related to the application’s own requirements. To ensure proper functionality, verify that C++ Visual Studio (or any other required components) are installed on systems running the application.