Sign in to CloudHealth fails after August 8, 2025 using SSO
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Sign in to CloudHealth fails after August 8, 2025 using SSO

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Article ID: 405593

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Updated On:

Products

CloudHealth

Issue/Introduction

CloudHealth previously used Auth0 as its Identity Provider/Broker (IdP) for Single Sign-On (SSO) access.  Auth0 has been replaced as the IdP with the Broadcom AuthHub product.  Effective August 8, 2025 all remaining product linkages in CloudHealth to Auth0 will be removed.  Any remaining customers using this legacy product must migrate to AuthHub to retain access.  Users will not be able to log in via SSO after this date.   

Environment

CloudHealth

Cause

This is a planned service transfer from Auth0 to AuthHub that was announced in 2024. 

Resolution

Please refer your local CloudHealth administrator to the documentation at Migrating to AuthHub for the configuration changes that must be made for continued access. 

Additional Information

CloudHealth has previously announced this change and performed outreach to directly contact customers that will be affected.