Allocation/Actuals Aggregations are not updated in MUX
search cancel

Allocation/Actuals Aggregations are not updated in MUX

book

Article ID: 405575

calendar_today

Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

Allocation / Actuals per period metrics are not updated in MUX, specifically the aggregations. How to make the totals display correctly? 

Environment

All Supported Clarity Releases

Cause

Time Slicing Sync job stuck in Processing

Resolution

  1. Check the Scheduled Jobs in Clarity Classic to make sure Time Slicing Sync job is scheduled and has recently run
  2. If the job is stuck, you have to cancel, delete and reschedule it
  3. In this scenario you do not have to run it with Force parameter - just ensure it completes successfully