Performance degradation observed in Aria Automation Portal 8.18.x
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Performance degradation observed in Aria Automation Portal 8.18.x

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Article ID: 405272

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Updated On:

Products

VCF Operations/Automation (formerly VMware Aria Suite)

Issue/Introduction

  • When using the Aria Automation UI, users experience noticeable slowness and excessive delays when navigating between tabs
  • Validating pingcheck.log (located at services-logs/kube-system/network-health-monitor/console-logs/) confirms significant network issues.

    YYYY/MM/DD ##:##:## ##:##:## Failed ping for <ip_address>, packet loss is 20.000000
    YYYY/MM/DD ##:##:## Failed ping for <ip_address>, packet loss is 20.000000
    YYYY/MM/DD ##:##:## Failed ping for <ip_address>, packet loss is 20.000000
    YYYY/MM/DD ##:##:## Execution stats:
    All        : ( Runs: [18300] Average: [10.036049636s] Fastest: [4.005961217s] Slowest: [10.117291642s] )
    Successful : ( Runs: [18295] Average: [10.036049636s] Fastest: [4.005961217s] Slowest: [10.117291642s] )
    Failed     : ( Runs: [5] Average: [10.036049636s] Fastest: [10.016027096s] Slowest: [10.059534375s] )
    Timed out  : 0
    Uptime     : 50h26m43.91987588s
    YYYY/MM/DD ##:##:## ##:##:## Failed ping for <ip_address>, packet loss is 20.000000

Environment

Aria Automation 8.18.x

Cause

The cause is due to underlying network glitch in the environment.

Resolution

Diagnose and fix the potential network connectivity at following pointers:       

  • Aria Automation nodes and Load Balancer (Confirmation & Requirements)
  • Layer 2 communication (For any packets drops)