Endpoint Protection Warning : Firewall is not functioning correctly
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Endpoint Protection Warning : Firewall is not functioning correctly

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Article ID: 405235

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Updated On:

Products

Endpoint Security Complete Endpoint Protection

Issue/Introduction

Symantec Endpoint protection (SEP) Client UI shows a warning as follows:

In setupapi.dev.log

>>>  [SetupCopyOEMInf - C:\Program Files\Symantec\Symantec Endpoint Protection\14.3.9707.7000.105\Bin64\TeeferWin8\teefer.inf]

>>>  Section start 2025/06/24 13:50:35.425

      cmd: "C:\Program Files\Symantec\Symantec Endpoint Protection\14.3.9707.7000.105\Bin64\installTeefer.exe" -l 2 -s "C:\Program Files\Symantec\Symantec Endpoint Protection\14.3.9707.7000.105\Bin64\TeeferWin8\"

     inf: Copy style: 0x00000000

     sto: {Setup Import Driver Package: C:\Program Files\Symantec\Symantec Endpoint Protection\14.3.9707.7000.105\Bin64\TeeferWin8\teefer.inf} 13:50:35.425

     inf:      Provider: Symantec

     inf:      Class GUID: {4D36E974-E325-11CE-BFC1-08002BE10318}

     inf:      Driver Version: 12/21/2022,14.3.9505.7000

     inf:      Catalog File: Teefer.cat

!!!  sto:      Failed to call to import driver package. Error = 0xE0000223 (0x32)

     sto: {Setup Import Driver Package - exit (0xe0000223)} 13:50:35.425

!!!  inf: Failed to import driver package into driver store

!!!  inf: Error 0xe0000223: The Plug and Play service is not available on the remote machine.

<<<  Section end 2025/06/24 13:50:35.425

<<<  [Exit status: FAILURE(0xe0000223)]

Cause

 The Plug and Play service is Stopped/Disabled.

 

Resolution

Follow the below steps to resolve the issue:

  • Enable the Windows Plug and Play Service and set it to Automatic.
  • Repair the SEP installation.

If issue persists after repair, need to reinstall SEP