"Access Denied" error when logging in via SSH but logs in successfully via vCenter Web Console in VCF Operations for Networks
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Article ID: 405194
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Updated On:
Products
VCF Operations for Networks
Issue/Introduction
When logging into an Operations for Networks appliance using SSH, the support user receives repeated "access denied" error despite confirmation of the password.
The support user and the same password can be utilized to log in via the vCenter web console for the appliance.
The consoleuser can be utilized to login via SSH or via the web console.
Even after resetting the support user password, it still cannot login via SSH.
Environment
Aria Operations for Networks 6.12 Aria Operations for Networks 6.12.1 Aria Operations for Networks 6.13 Aria Operations for Networks 6.14
Cause
The support user password has a character repeated 3 times.
Resolution
Reset the support user password replacing each repeated character with a different character.