xFlow analysts not seeing chat requests and messages
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xFlow analysts not seeing chat requests and messages

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Article ID: 405117

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

Analysts are unable to respond end-users chat messages from Service Point. No alert or Chat request shows up for the xFlow analyst.

Environment

xFlow/Service Point 17.x

Cause

The role being used by the xFlow analyst does not have proper permissions, and they are unable to see the chat requests.

Resolution

1. Identify the role(s) of the xFlow analysts that require handling Chat requests from xFlow.

2. Log into SDM as an admnistrator | Security and Role Management | Role Management | Role list | Click on the role

3. Go to 1. Additional Information tab | 1. Authorization tab | Set the "SA Access" to "Analyst".

4. Repeat for each xFlow role that requires taking a chat request.

Additional Information