"Request could not be authorized." error message when logging in to SEPM
search cancel

"Request could not be authorized." error message when logging in to SEPM

book

Article ID: 405108

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Getting the below error while login to the Symantec Endpoint Protection Manager (SEPM):

Request could not be authorized.

Cause

This error message may have multiple causes.

Resolution

This error message may have multiple root causes.
To determine the underlying cause of the error message review follow these steps:

  1. Reproduce the error message by attempting to login to the SEPM.
  2. Once the error has been reproduced, navigate to <Drive letter>:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\logs.
  3. Open scm-server-0.log in a text editor.
  4. Scroll down to the bottom of the log file and locate the timestamp which aligns with the login failure attempt above.

The log entries will start with a date and time stamp. Then the relevant error message will start with SEVERE.
Examples below:

YYYY-MM-DD HH:MM:SS.MMM THREAD 23 SEVERE: 
java.sql.SQLException: Cannot create PoolableConnectionFactory (The TCP/IP connection to the host <hostname>, port <port number> has failed. Error: "Connection refused: connect. Verify the connection properties. Make sure that an instance of SQL Server is running on the host and accepting TCP/IP connections at the port. Make sure that TCP connections to the port are not blocked by a firewall.".)

This error message means the SEPM application is unable to connect to the database in a SQL (or SQL Express) server.
Testing the connection to SEPM database using SQL Server Management Studio is recommended to confirm the database exists and is able to accept incoming connections.

2025-08-06 12:36:52.161 THREAD 57 SEVERE: 
java.sql.SQLException: Cannot create PoolableConnectionFactory (Login failed for user 'DBA'. ClientConnectionId:xxxxxxxx-xxxx-xxxx-xxxx)

In SQL ERRORLOG (C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\db\MSSQL14.SQLEXPRESSSYMC\MSSQL\Log): 
2025-08-06 18:49:43.87 Logon       Error: 18456, Severity: 14, State: 8.
2025-08-06 18:49:43.87 Logon       Login failed for user 'DBA'. Reason: Password did not match that for the login provided.

It indicates an authentication issue with DBA user login to SQL database.
Verify login to SQL Server Management Studio works with DBA user (the password is same as default SEPM admin account, it not changed).
If login works, run the  Management Server Configuration Wizard (MSCW) to update the password across SEPM settings.
If authentication fails with DBA user, login with sa account and reset the password for it as per password requirements then run the MSCW.

Additional Information