Reconfiguring the VLSR appliance fails with "User session count is limited to 550. Existing session count is 550 for user Administrator@VSPHERE.LOCAL."
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Reconfiguring the VLSR appliance fails with "User session count is limited to 550. Existing session count is 550 for user [email protected]."

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Article ID: 405086

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Updated On:

Products

VMware Live Recovery

Issue/Introduction

Reconfigure the VLSR appliance fails 

 

ERROR
Operation Failed
A general system error occurred: N7Vmacore9ExceptionE 
    "ERROR": 
        "com.vmware.vapi.std.errors.service_unavailable": 
            "data": 
                "OPTIONAL": null
            ,
            "error_type": 
                "OPTIONAL": "SERVICE_UNAVAILABLE"
            ,
            "messages": [
                
                    "STRUCTURE": 
                        "com.vmware.vapi.std.localizable_message": 
                            "args": [
                                "550",
                                "550",
                                "[email protected]"
                            ],
                            "default_message": "User session count is limited to 550. Existing session count is 550 for user [email protected].",
                            "id": "com.vmware.vapi.endpoint.failedToLoginMaxUserSessionCountReached",
                            "localized": 
                                "OPTIONAL": null
                            ,
                            "params": 
                                "OPTIONAL": null
                            
                        
                    
                
            ]

Operation ID: 3a74c2ed-9d60-4eb9-8792-038d7dabd2e1

 

From the /var/log/vmware/vsphere-ui/logs/vsphere_client_virgo.log

com.vmware.vapi.std.errors.service.unavailable => {data=<unset>,error_type=SERVICE_UNAVAILABLE, messages=User session count is limited to 550. Existing session count is 550 for user <Username>., localized=<unset>, id=com.vmware.vapi.endpoint.failedToLoginMaxUserSessionCountReached,

Environment

VMware vCenter Server 7.0.x
VMware vCenter Server 8.0.x
Site Recovery Manager 8.x
VMware Live Site Recovery 9.x

Cause

This issue occurs when the user session count maximum is reached on the vCenter Server.

Resolution

To address the issue, follow below steps :

IMPORTANT NOTE: Make sure that we take appropriate snapshots of the vCenter prior to any modification.

1. Reboot the affected vCenter Server.

2. Increase the session.maxSessionsPerUser value on the affected vCenter.

Please follow the KB to make the necessary changes under "session.maxSessionsPerUser value"

"User session count is limited to 550. Existing session count is 550 for user" during SDDC Manager upgrade precheck or Lifecycle Manager

3. Reconfigure the VLSR appliance 

Additional Information

Restarting the vCenter server may momentarily help in reconfiguring the VLSR but recomended to increase the session.maxSessionsPerUser value