Email from CA 7 failing intermittently
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Email from CA 7 failing intermittently

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Article ID: 404960

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Updated On:

Products

CA 7 Workload Automation

Issue/Introduction

Emails sent from CA 7 are not being received during a failover event and after some network updates.  We tried to find email failure messages in the logs but none were found.

Cause

The email server IP address was changed and CA 7 was not recycled to pick up the new IP address.  This resulted in the following error messages that were identified when the AL2EMAIL test utility was run:

Resolving SMTP server address XXXXXXXXXX                     
*** TCP/IP function GETADDRINFO      failed with reason 00000001 

 EZB3040E *** Can't find server name for address 10.XXX.X.XX: Non-existent domain

 

Resolution

Verify whether the IP address for the Email server has changed.

If changes have occurred, recycle CA 7 to pick up and apply the new IP address.

 

 

 

 

Additional Information

The AL2EMAIL test utility can be run to check for errors that would result in CA 7 emails not being sent.