32bit Java clients are not supported with Spectrum 10.2+, but can they be used in certain situations?

book

Article ID: 40495

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction



32bit Java clients are not supported with Spectrum 10.2+, but can they be used in certain situations?

Environment

Release:
Component:

Resolution

As documented in the "OneClick Client Minimum Requirements for Windows" section of the documentation, 64 bit java clients are required. 32 bit java clients are NOT supported.